Originally aired: Sunday 10 June through Sunday 12 August 2007

This topic contains 135 replies, has 22,694 voices, and was last updated by  Sven2 1 year, 4 months ago.

Viewing 10 posts - 111 through 120 (of 136 total)
  • Author
    Posts
  • #5469

    sven
    Member

    I might have had more than one as I recall, signing in from different locations with different IPs, the problem is how to get to my Sven2 log in now that I am permanently logged as sven. Do you know what I should do?

    #5470

    Sven2
    Member

    A happy update: I restarted my computer and everything is back to the way it was, hooray. It left me worried though – a glitch, a loss, the whole story – it’s like there is a fork in time or space and here is a parallel reality with another sven, and a Firefox profile that has some of my old one and some of a complete stranger who knows nothing of the past.

    Hmm, whatever, I’m glad to get my bookmarks back, and my old messages.

    So Happy Lovers’ Day!

    #5471

    SaveJFC Admin
    Keymaster

    Forum has been updated to the latest version of SMF 1.1.18  ;D

    Work here, Cass.

    #5472

    Sven2
    Member

    Thanks, Trish, now I know why the link from ‘Further Days’ blog didn’t work, I had to update it.

    It’s a little jumpy now to move around here, seems too sensitive, or maybe my Firefox is acting up after the latest update. Or something else!

    #5473

    Sven2
    Member

    Hi, Trish, help!

    I was reading some episodes in Further Days 2 blog and noticed that in some posts the punctuation turned into lots of question marks. How could I fix that without going through every line? Is that possible at all?

    Thanks!

    S. 

    #5474

    SaveJFC Admin
    Keymaster

    I was reading some episodes in Further Days 2 blog and noticed that in some posts the punctuation turned into lots of question marks. How could I fix that without going through every line? Is that possible at all?

    You are talking about the blog over at http://furtherdaysofjfc2.blogspot.com/ correct?  I looked at some pages there and couldn’t see the problem you described.  

    However, usually this problem is caused when you are not using the “UTF-8 html charset” for the page rendering.  And the fix is to make sure you have the following meta tag in the of your page:

    To find out more about what UTF-8 does you can read about it here:  https://en.wikipedia.org/wiki/UTF-8  Basically it tells the browser how to display the individual text characters on the page.  There are many different ones but UTF-8 has become the standard because it will display things like Chinese and Farsi languages correctly.  

    If you go to the Further Days blog homepage and right-click the page and choose “view page source” or “page source” depending on your browser, another window will open with the page code showing.  You can see at the top of the code the following line:  “”  which is in a different order but is the same as the earlier one I posted above.  So this means the homepage is being encoded correctly.  Please check to make sure the pages with the bad characters have this correct meta tag in them. If they do, then read on…

    Now, if the question marks are only on certain pages, then my best guess for what has happened is this…  Whomever wrote the text on the page wrote it originally in Microsoft Word.  Then they copied and pasted it into the blog page as is.  MS Word has it’s own unique way of displaying things like quote marks, accents and apostraphies.   When you copy and paste these into a web page the browser doesn’t know what to do with them because they are unique to MS Word.  

    I don’t know about Blogspot.com but I know the WordPress has a button on the Visual Editor that you can click and paste the text of a MS Word doc into the popup and when saved will replace all the bad characters.  You need to check your Blogspot editor setting for this.  You may be able simply to copy what is currently in your editor and run it through the same kind of button and that might work.  

    If it doesn’t, you can try copying the text from webpage into a MS NotePad document (i.e., a .txt file).  Once there click on Ctrl-h and this will bring up the find and replace box.  Find one of the bad characters, copy it and put it in the find box then type the correct character in the replace box and hit “Replace All” button.  Keep doing this until all the bad characters are replaced, then go back and paste this revised .txt version back into the Blogspot editor.  This will also strip all the bold and italic which you will have to redo along with possibly some indenting, etc.  

    Let me know if this doesn’t help you and we’ll try something else.

    Work here, Cass.

    #5475

    Sven2
    Member

    Thanks a bunch! As soon as my second “smart” brain arrives from Amazon….

    Seriously, it’s above and beyond, I will just get rid of those nasty little flees by hand. I agree the reason was most likely transferring files written in MS Word. I’ve encountered this behavior somewhere else.

    Thanks again, appreciate it. Stay cool, we’re boiling here.

    S.

    #5476

    Sven2
    Member

    Trish, why some emoticons don’t work the way it’s suppose to? For example,  ::) should be the one with the eyes rolling up.

    #5477

    SaveJFC Admin
    Keymaster

    I did a little searching and I didn’t find an answer to this emoticon problem.  But I did see there was a security update for the forum and I did update the site  ;D

    Sorry I couldn’t be more help about the smileys.

    Work here, Cass.

    #5478

    SaveJFC Admin
    Keymaster

    Happy New Year all! 

    Can you believe we are in 2014 already?  A big year for Mondistas… 

    John: In his word in Cass’ camera, the internet is big. 9-11 is big, but not every towelhead is eradicated.
    In his word, we are coming 9-11-14.

    Also, savejfc.com and deadwoodchronicles.com have been purchased for another year.  The Fund tally has been updated as well as the Excel spreadsheet.

    Trishah

    Work here, Cass.

Viewing 10 posts - 111 through 120 (of 136 total)

You must be logged in to reply to this topic.

  • Bold: [b]bold[/b]
  • Italics: [i]italics[/i]
  • Underline: [u]underline[/u]
  • URL: [url]http://wordpress.org/[/url]
  • Image: [img]http://s.wordpress.org/style/images/codeispoetry.png[/img]
  • Image with Title: [img=Code is Poetry]http://s.wordpress.org/style/images/codeispoetry.png[/img]
  • Quote: [quote]Lorem ipsum dolor sit amet, consectetuer adipiscing elit,[/quote]
  • Quote Name: [quote=NAME]Lorem ipsum dolor sit amet[/quote]
  • Quote Author: [quote author=NAME]Lorem ipsum dolor sit amet[/quote]
  • Color using Name: [color="red"]named red[/color]
  • Color using HEX Code: [[color=#ff0000]hex red again[/color]
  • Strikeout:[s]striked this out[/s]
  • Center Text:[center]center me[/center]
  • Computer code:[code]function HelloWorld($greet = 'World') { return 'Hello '.$greet } [/code]
  • Font size: [size=10]10px font size[/size]
  • Ordered lists: [ol][li][/li][/ol]
  • Unordered lists: [ul][li][/li][/ul]
  • List Item: [li]item[/li]
  • Named Spoiler: [spoiler=two plus two]four[/spoiler]
  • Unnamed Spoiler: [spoiler]Boo![/spoiler]
  • Contents appear to logged in users only: [user]This is a secret message[/user]
  • Contents appear to non-logged in users only: [guest]Log in to see secret message...[/guest]