Author Topic: Technical Forum & Website Discussion Thread  (Read 26836 times)

Offline SaveJFC Admin

  • Administrator
  • JOHN
  • *****
  • Posts: 88
  • Karma: +8/-0
  • johnfromcincinnati.net
    • View Profile
    • Save John From Cincinnati
Re: Technical Forum & Website Discussion Thread
« Reply #135 on: September 15, 2016, 04:21:53 PM »
Hi Sven,

The activation is done by the user.  It's a double confirm, meaning they subscribe and then have to confirm the subscription. If they are not activated they haven't confirmed.  Feel free to delete these as they are just taking up database space :)

BTW, I just deleted all the spam subscriptions, in case you were wondering where they went.
« Last Edit: September 15, 2016, 04:24:45 PM by SaveJFC Admin »
Work here, Cass.

Offline SaveJFC Admin

  • Administrator
  • JOHN
  • *****
  • Posts: 88
  • Karma: +8/-0
  • johnfromcincinnati.net
    • View Profile
    • Save John From Cincinnati
Re: Technical Forum & Website Discussion Thread
« Reply #136 on: June 09, 2017, 01:49:15 PM »
The Fund Update:

Domains were purchased this month.  Additionally, I was tardy in entering a contribution to The Fund in January 2017 as well as domain purchases a year ago (my bad).  I have corrected and updated The Fund spreadsheet accordingly.  Everything is now balanced.
Work here, Cass.

Offline Sven2

  • Global Moderator
  • Newbie
  • *****
  • Posts: 0
  • Karma: +6/-0
    • View Profile
Re: Technical Forum & Website Discussion Thread
« Reply #137 on: June 10, 2017, 08:34:42 PM »
Great!
Do no harm

Offline SaveJFC Admin

  • Administrator
  • JOHN
  • *****
  • Posts: 88
  • Karma: +8/-0
  • johnfromcincinnati.net
    • View Profile
    • Save John From Cincinnati
Re: Technical Forum & Website Discussion Thread
« Reply #138 on: September 02, 2017, 11:17:07 AM »
Purchased another year for:  SaveJFC.net

Updated "The Fund" Excel accounting.
Work here, Cass.

Offline SaveJFC Admin

  • Administrator
  • JOHN
  • *****
  • Posts: 88
  • Karma: +8/-0
  • johnfromcincinnati.net
    • View Profile
    • Save John From Cincinnati
Re: Technical Forum & Website Discussion Thread
« Reply #139 on: January 13, 2018, 04:42:33 AM »
Hi All,

I discovered tonight that our forum gallery was so out-of-date it was a security risk and was not working.  I went threw the steps to move it to a new gallery. It had a function to import the old gallery so I ran that option... unfortunately, nothing transferred.  <heavy sigh>  I'll keep working on it because the images are still on the server.

Also, just for Sven ;), I added a simple audio and video embedding mod.  Here is it's description:
Quote
An auto embed media modification for SMF that takes links for popular video websites and adds a player directly into the post or bbc area of your website
So, all you need do is post the link and the video or audio should just show up.

Work here, Cass.

Offline Sven2

  • Global Moderator
  • Newbie
  • *****
  • Posts: 0
  • Karma: +6/-0
    • View Profile
Re: Technical Forum & Website Discussion Thread
« Reply #140 on: January 14, 2018, 01:09:02 PM »
Wowza!!!

I spend about five minutes posting a vid the old way, will try the new link ASAP.  Today!!!

Many many thanks, Trishah!!!!! (Can you feel the excitement yet? :D)

Don't worry about the gallery, no rush to fix it.
Do no harm

Offline Sven2

  • Global Moderator
  • Newbie
  • *****
  • Posts: 0
  • Karma: +6/-0
    • View Profile
Re: Technical Forum & Website Discussion Thread
« Reply #141 on: Today at 12:49:09 PM »
Trishah, unfortunately I can't post any video now. Using simply a link as you suggest, doesn't work. And the YouTube embed tool doesn't work either.

Please advise.
Do no harm